summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-19 00:50:49 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-19 00:50:49 +0000
commitd2ad87885dc14513668d21887acfb1ba4b004f3e (patch)
treec4fec9bf552ca10644a5b195652ae96dcd3937ab
parent43f1a4743083ea7947ea526c4cc56690e2ebf9e0 (diff)
downloadmaster-31e0f0ae-d2ad87885dc14513668d21887acfb1ba4b004f3e.tar.gz
master-31e0f0ae-d2ad87885dc14513668d21887acfb1ba4b004f3e.tar.bz2
master-31e0f0ae-d2ad87885dc14513668d21887acfb1ba4b004f3e.zip
lantiq: style fixes
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38051
-rw-r--r--target/linux/lantiq/image/Makefile6
-rw-r--r--target/linux/lantiq/xrx200/profiles/tplink.mk2
2 files changed, 2 insertions, 6 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 1a1631fda3..4502eb63a3 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -1,4 +1,4 @@
-#
+#
# Copyright (C) 2010-2012 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
@@ -7,7 +7,6 @@
# boards missing since devicetree update
#EASY50712 ARV3527P BTHOMEHUBV2B BTHOMEHUBV2BOPENRG
-#WBMR
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
@@ -183,7 +182,6 @@ Image/Build/Profile/EASY98000SFLASH=$(call Image/Build/$(1),$(1),EASY98000SFLASH
endif
-
ifeq ($(CONFIG_TARGET_lantiq_ase),y)
Image/BuildKernel/Profile/DGN1000B=$(call Image/BuildKernel/Template,DGN1000B)
@@ -192,7 +190,6 @@ Image/Build/Profile/DGN1000B=$(call Image/Build/$(1),$(1),DGN1000B)
endif
-
ifeq ($(CONFIG_TARGET_lantiq_xway),y)
# Danube
@@ -288,7 +285,6 @@ Image/Build/Profile/TDW8970=$(call Image/BuildTPLink/$(1),$(1),TDW8970,TD-W8970v
endif
-
ifeq ($(CONFIG_TARGET_lantiq_svip_be),y)
Image/BuildKernel/Profile/EASY33016=$(call Image/BuildKernelGzip/Template,EASY33016)
diff --git a/target/linux/lantiq/xrx200/profiles/tplink.mk b/target/linux/lantiq/xrx200/profiles/tplink.mk
index fd4d76061f..21880c0b32 100644
--- a/target/linux/lantiq/xrx200/profiles/tplink.mk
+++ b/target/linux/lantiq/xrx200/profiles/tplink.mk
@@ -5,7 +5,7 @@ define Profile/TDW8970
kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
ltq-vdsl-app ppp-mod-pppoa \
- kmod-ledtrig-usbdev
+ kmod-ledtrig-usbdev
endef
$(eval $(call Profile,TDW8970))