summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2013-06-25 05:18:20 +0000
committerSteven Barth <cyrus@openwrt.org>2013-06-25 05:18:20 +0000
commitcb66ed972bb25e341a659884df598b936b606388 (patch)
treef06c460a30bdafbd825ffd4942384d851a1a6b67
parent9a077f70de63a46cffddd33f6d9a49747b6f600c (diff)
downloadmaster-31e0f0ae-cb66ed972bb25e341a659884df598b936b606388.tar.gz
master-31e0f0ae-cb66ed972bb25e341a659884df598b936b606388.tar.bz2
master-31e0f0ae-cb66ed972bb25e341a659884df598b936b606388.zip
odhcp6c: Add missing config option "ifaceid"
SVN-Revision: 37033
-rw-r--r--package/network/ipv6/odhcp6c/Makefile2
-rwxr-xr-xpackage/network/ipv6/odhcp6c/files/dhcpv6.sh1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 9d39fdfa37..32657faa9c 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index c5e77c65b4..34b53c58b6 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
proto_config_add_string "noslaaconly"
proto_config_add_string "norelease"
proto_config_add_string "ip6prefix"
+ proto_config_add_string "ifaceid"
}
proto_dhcpv6_setup() {