summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-12 21:10:45 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-12 21:10:45 +0000
commit92bd56fea14c75c16e3f438c64996a39da0de6cb (patch)
treefd5286bd7caf70f60dfc711f5bd255cd96a219e8
parent76bfcee5ea9b071942725371d343d9a89b757212 (diff)
downloadmaster-31e0f0ae-92bd56fea14c75c16e3f438c64996a39da0de6cb.tar.gz
master-31e0f0ae-92bd56fea14c75c16e3f438c64996a39da0de6cb.tar.bz2
master-31e0f0ae-92bd56fea14c75c16e3f438c64996a39da0de6cb.zip
ar71xx: replace the madwifi profile with an ath5k profile
SVN-Revision: 26626
-rw-r--r--target/linux/ar71xx/generic/profiles/02-ath5k.mk16
-rw-r--r--target/linux/ar71xx/generic/profiles/02-madwifi.mk16
2 files changed, 16 insertions, 16 deletions
diff --git a/target/linux/ar71xx/generic/profiles/02-ath5k.mk b/target/linux/ar71xx/generic/profiles/02-ath5k.mk
new file mode 100644
index 0000000000..92541d8d95
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/02-ath5k.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ath5k
+ NAME:=Atheros 802.11abg WiFi (ath5k)
+ PACKAGES:=kmod-ath5k wpad-mini
+endef
+
+define Profile/ath5k/Description
+ Package set compatible with hardware using Atheros 802.11abg cards.
+endef
+$(eval $(call Profile,ath5k))
diff --git a/target/linux/ar71xx/generic/profiles/02-madwifi.mk b/target/linux/ar71xx/generic/profiles/02-madwifi.mk
deleted file mode 100644
index 7c22c53db5..0000000000
--- a/target/linux/ar71xx/generic/profiles/02-madwifi.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2009 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Madwifi
- NAME:=Atheros WiFi (madwifi)
- PACKAGES:=kmod-madwifi wpad-mini
-endef
-
-define Profile/Madwifi/Description
- Package set compatible with hardware using Atheros WiFi cards.
-endef
-$(eval $(call Profile,Madwifi))