summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2011-02-24 08:12:38 +0000
committerImre Kaloz <kaloz@openwrt.org>2011-02-24 08:12:38 +0000
commit82d8dc08969a7699149ce72eab41d1695e457e2f (patch)
treef0782c52c02429fe975f9643afce168a9ec1a2b0
parent54734b3d7d3908bea0d040df7b089b0ad174826e (diff)
downloadmaster-31e0f0ae-82d8dc08969a7699149ce72eab41d1695e457e2f.tar.gz
master-31e0f0ae-82d8dc08969a7699149ce72eab41d1695e457e2f.tar.bz2
master-31e0f0ae-82d8dc08969a7699149ce72eab41d1695e457e2f.zip
include u-boot version in filename
SVN-Revision: 25695
-rw-r--r--target/linux/avr32/image/u-boot/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/avr32/image/u-boot/Makefile b/target/linux/avr32/image/u-boot/Makefile
index 82514b373f..3afca57f1e 100644
--- a/target/linux/avr32/image/u-boot/Makefile
+++ b/target/linux/avr32/image/u-boot/Makefile
@@ -29,7 +29,7 @@ endef
define Build/InstallDev
mkdir -p $(BIN_DIR)
- dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(UBOOT_CONFIG).bin bs=64k conv=sync
+ dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(PKG_VERSION)-$(UBOOT_CONFIG).bin bs=64k conv=sync
endef
$(eval $(call Build/DefaultTargets))