summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2008-06-07 14:58:08 +0000
committerJohn Crispin <john@openwrt.org>2008-06-07 14:58:08 +0000
commit6705032a0f85116a4fefb17da79b873da253d140 (patch)
tree8cde829b4a410d600103937af26ab89a32794efa
parent01f37d998b14f62357912af85dd075ab396095e5 (diff)
downloadmaster-31e0f0ae-6705032a0f85116a4fefb17da79b873da253d140.tar.gz
master-31e0f0ae-6705032a0f85116a4fefb17da79b873da253d140.tar.bz2
master-31e0f0ae-6705032a0f85116a4fefb17da79b873da253d140.zip
rename ifmips images
SVN-Revision: 11394
-rw-r--r--target/linux/ifxmips/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ifxmips/image/Makefile b/target/linux/ifxmips/image/Makefile
index 94eefe8700..e2ea855d9b 100644
--- a/target/linux/ifxmips/image/Makefile
+++ b/target/linux/ifxmips/image/Makefile
@@ -22,17 +22,17 @@ define Image/BuildKernel
-n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
-d $(KDIR)/vmlinux.lzma $(KDIR)/uImage
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage
+ cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
endef
define Image/Build/squashfs
- cat $(KDIR)/uImage $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image
- $(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image)
+ cat $(KDIR)/uImage $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(1).image
+ $(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(BOARD)-$(1).image)
endef
define Image/Build/jffs2-64k
dd if=$(KDIR)/uImage of=$(KDIR)/uImage.$(1) bs=64k conv=sync
- cat $(KDIR)/uImage.$(1) $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image
+ cat $(KDIR)/uImage.$(1) $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(1).image
endef
define Image/Build