summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeoff Levand <geoffrey.levand@am.sony.com>2009-08-24 20:08:35 +0000
committerGeoff Levand <geoffrey.levand@am.sony.com>2009-08-24 20:08:35 +0000
commit66663e3314270420245cef860235cc1c6df2beb1 (patch)
tree67189d3e8de42dc4d4ec838596c93e430a9a3bb5
parent9eeaebb7303aa92420d8b5e007c2d42d118cadac (diff)
downloadmaster-31e0f0ae-66663e3314270420245cef860235cc1c6df2beb1.tar.gz
master-31e0f0ae-66663e3314270420245cef860235cc1c6df2beb1.tar.bz2
master-31e0f0ae-66663e3314270420245cef860235cc1c6df2beb1.zip
kexec-tools: Minor makefile line end fixes
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> SVN-Revision: 17373
-rw-r--r--package/kexec-tools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kexec-tools/Makefile b/package/kexec-tools/Makefile
index c4b1379466..4374b5b937 100644
--- a/package/kexec-tools/Makefile
+++ b/package/kexec-tools/Makefile
@@ -50,11 +50,11 @@ CONFIGURE_ARGS = \
--bindir=/usr/bin \
--sbindir=/usr/sbin \
--libexecdir=/usr/lib \
- --sysconfdir=/etc \
+ --sysconfdir=/etc
CONFIGURE_VARS += \
BUILD_CC="$(HOSTCC)" \
- TARGET_CC="$(TARGET_CC)" \
+ TARGET_CC="$(TARGET_CC)"
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) all