summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-06-17 13:16:59 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-06-17 13:16:59 +0000
commit606193fc1f6cc9e2bd21b501ece67ff5dc54bfb2 (patch)
treec433c6d5c44ee7e5394a255c31e2df19b5fab5b4
parentc6fe201fb6984094abf236ec2ce77698b361653a (diff)
downloadmaster-31e0f0ae-606193fc1f6cc9e2bd21b501ece67ff5dc54bfb2.tar.gz
master-31e0f0ae-606193fc1f6cc9e2bd21b501ece67ff5dc54bfb2.tar.bz2
master-31e0f0ae-606193fc1f6cc9e2bd21b501ece67ff5dc54bfb2.zip
generate experimental images for bcm6338 boards, thanks to Daniel Dickinson
SVN-Revision: 16490
-rw-r--r--target/linux/brcm63xx/image/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index a53c9d4dbc..c10a41b10b 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -143,8 +143,15 @@ define Image/Build
$(call Image/Build/CFE,$(1),D-4P-W,6348,bc310,,bc310)
# TP-Link TD-8810A, TD-8810B, TD-8811A, TD-8811B
+ $(call Image/Build/CFE,$(1),8L-2M-8M,6338,bccfe,,bccfe)
$(call Image/Build/CFE,$(1),8L-2M-8M,6338,bc300,,bc300)
+ # Generic 6338 images
+ $(call Image/Build/CFE,$(1),6338GW,6338,bccfe,,bccfe)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc221,,bc221)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc300,,bc300)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc310,,bc310)
+
# Sagem F@ST2404
$(call Image/Build/CFE,$(1),F@ST2404,6348,bccfe,,bccfe)
$(call Image/Build/CFE,$(1),F@ST2404,6348,bc300,,bc300)