summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-10 14:59:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-10 14:59:00 +0000
commit4e042e4a8488e904c5cc6436e6b6bf4dc9b6a9db (patch)
tree0ffd21a30b4806283fe4e8434079d50ac0b288de
parent4a0c312dc38f420c0470bdc94f8c2d654cfc2542 (diff)
downloadmaster-31e0f0ae-4e042e4a8488e904c5cc6436e6b6bf4dc9b6a9db.tar.gz
master-31e0f0ae-4e042e4a8488e904c5cc6436e6b6bf4dc9b6a9db.tar.bz2
master-31e0f0ae-4e042e4a8488e904c5cc6436e6b6bf4dc9b6a9db.zip
ipset: force the shell to bash to fix build issues on mac os x
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 37227
-rw-r--r--package/network/utils/ipset/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/network/utils/ipset/Makefile b/package/network/utils/ipset/Makefile
index d53b044e26..209a5c261c 100644
--- a/package/network/utils/ipset/Makefile
+++ b/package/network/utils/ipset/Makefile
@@ -40,7 +40,8 @@ CONFIGURE_ARGS += \
--with-kbuild="$(LINUX_DIR)"
MAKE_FLAGS += \
- ARCH="$(LINUX_KARCH)"
+ ARCH="$(LINUX_KARCH)" \
+ SHELL="$(BASH)"
IPSET_MODULES:= \
ipset/ip_set \