summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2012-01-19 08:25:26 +0000
committerJonas Gorski <jogo@openwrt.org>2012-01-19 08:25:26 +0000
commit3d09c34dd3ee4dba023466acd9dda309a2f366f9 (patch)
tree95e97c863da38b776074d49730140e6bd8759c2a
parenta79356d5ecd8cb86bd770910b2797c486ce6911c (diff)
downloadmaster-31e0f0ae-3d09c34dd3ee4dba023466acd9dda309a2f366f9.tar.gz
master-31e0f0ae-3d09c34dd3ee4dba023466acd9dda309a2f366f9.tar.bz2
master-31e0f0ae-3d09c34dd3ee4dba023466acd9dda309a2f366f9.zip
package: kernel: fix files for blowfish and pcimcia-rsrc
Based on a patch from Philip Prindeville. SVN-Revision: 29797
-rw-r--r--package/kernel/modules/crypto.mk5
-rw-r--r--package/kernel/modules/pcmcia.mk2
2 files changed, 4 insertions, 3 deletions
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 24804c1873..44c4b5d7b7 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -384,8 +384,9 @@ define KernelPackage/crypto-misc
ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),le,3.1)),1)
FILES += $(LINUX_DIR)/crypto/blowfish.ko
else
- FILES += $(LINUX_DIR)/crypto/blowfish_common.ko \
- FILES += $(LINUX_DIR)/crypto/blowfish_generic.ko
+ FILES += \
+ $(LINUX_DIR)/crypto/blowfish_common.ko \
+ $(LINUX_DIR)/crypto/blowfish_generic.ko
endif
$(call AddDepends/crypto)
endef
diff --git a/package/kernel/modules/pcmcia.mk b/package/kernel/modules/pcmcia.mk
index e4df2aa395..48112b081d 100644
--- a/package/kernel/modules/pcmcia.mk
+++ b/package/kernel/modules/pcmcia.mk
@@ -38,7 +38,7 @@ ifneq ($(wildcard $(LINUX_DIR)/drivers/pcmcia/pcmcia_rsrc.ko),)
FILES:=$(LINUX_DIR)/drivers/pcmcia/pcmcia_rsrc.ko
AUTOLOAD:=$(call AutoLoad,26,pcmcia_rsrc)
else
- FILES:=$(LINUX_DIR)/drivers/pcmcia/rsrc_nonstatic.ko \
+ FILES:=$(LINUX_DIR)/drivers/pcmcia/rsrc_nonstatic.ko
AUTOLOAD:=$(call AutoLoad,26,rsrc_nonstatic)
endif
endef