summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-10-20 06:29:58 +0000
committerJohn Crispin <john@openwrt.org>2014-10-20 06:29:58 +0000
commit32acfefb6aad14e2317bffd0059255d033a91267 (patch)
tree2f2ce5097b67fc3001d91e8933c31bd6917d3851
parent5c33e9565b5c80e225ee16f9502e8d20f875da82 (diff)
downloadmaster-31e0f0ae-32acfefb6aad14e2317bffd0059255d033a91267.tar.gz
master-31e0f0ae-32acfefb6aad14e2317bffd0059255d033a91267.tar.bz2
master-31e0f0ae-32acfefb6aad14e2317bffd0059255d033a91267.zip
ar71xx: unify usage of IMAGE_PROFILE instead of PROFILE.
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com> SVN-Revision: 42992
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a382f3a54b..f0e65861f8 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -317,7 +317,7 @@ define Image/BuildKernel
$(call MkuImage,lzma,,$(KDIR)/vmlinux.bin.lzma,$(UIMAGE)-lzma.bin)
cp $(KDIR)/loader-generic.elf $(VMLINUX)-lzma.elf
-mkdir -p $(KDIR_TMP)
- $(call Image/Build/Profile/$(PROFILE),buildkernel)
+ $(call Image/Build/Profile/$(IMAGE_PROFILE),buildkernel)
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),)
cp $(KDIR)/vmlinux-initramfs.elf $(VMLINUX)-initramfs.elf
cp $(KDIR)/vmlinux-initramfs $(VMLINUX)-initramfs.bin