summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-03-01 01:11:10 +0000
committerNicolas Thill <nico@openwrt.org>2009-03-01 01:11:10 +0000
commit1ca2da992f03c0e5245b830aa7f7f1813981b0f8 (patch)
treea398c474c1d291a26c572412ab539d2459b6000a
parent333fc3f7e129680231b21503aa9c8fa8bd180901 (diff)
downloadmaster-31e0f0ae-1ca2da992f03c0e5245b830aa7f7f1813981b0f8.tar.gz
master-31e0f0ae-1ca2da992f03c0e5245b830aa7f7f1813981b0f8.tar.bz2
master-31e0f0ae-1ca2da992f03c0e5245b830aa7f7f1813981b0f8.zip
fix u-boot build error (make[...]: avr32-linux-gcc: Command not found)
SVN-Revision: 14702
-rw-r--r--target/linux/avr32/image/u-boot/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/avr32/image/u-boot/Makefile b/target/linux/avr32/image/u-boot/Makefile
index b7dcd90f66..2d95b87694 100644
--- a/target/linux/avr32/image/u-boot/Makefile
+++ b/target/linux/avr32/image/u-boot/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -24,8 +24,7 @@ UBOOT_CONFIG=$(strip $(subst ",, $(CONFIG_AVR32_UBOOT_TARGET)))
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) $(UBOOT_CONFIG)_config
- export CROSS_COMPILE=$(TARGET_CROSS);
- $(MAKE) -C $(PKG_BUILD_DIR)
+ $(MAKE) -C $(PKG_BUILD_DIR) CROSS_COMPILE=$(TARGET_CROSS)
endef
define Build/InstallDev