aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/devices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fpga_interchange/examples/devices/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/devices/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/fpga_interchange/examples/devices/CMakeLists.txt b/fpga_interchange/examples/devices/CMakeLists.txt
index 5b96ac80..965e4aa8 100644
--- a/fpga_interchange/examples/devices/CMakeLists.txt
+++ b/fpga_interchange/examples/devices/CMakeLists.txt
@@ -1 +1,7 @@
+# Artix-7 devices
add_subdirectory(xc7a35t)
+add_subdirectory(xc7a100t)
+add_subdirectory(xc7a200t)
+
+# Zynq-7 devices
+add_subdirectory(xc7z010)