aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 8 insertions, 14 deletions
diff --git a/setup.py b/setup.py
index bffce805..4fa64628 100644
--- a/setup.py
+++ b/setup.py
@@ -67,13 +67,11 @@ setup(
"Topic :: Internet",
"Topic :: Internet :: WWW/HTTP",
"Topic :: Internet :: Proxy Servers",
- "Topic :: Software Development :: Testing"
- ],
+ "Topic :: Software Development :: Testing"],
packages=find_packages(),
include_package_data=True,
entry_points={
- 'console_scripts': console_scripts
- },
+ 'console_scripts': console_scripts},
install_requires=list(deps),
extras_require={
'dev': [
@@ -81,19 +79,15 @@ setup(
"nose>=1.3.0",
"nose-cov>=1.6",
"coveralls>=0.4.1",
- "pathod>=%s, <%s" % (
- version.MINORVERSION, version.NEXT_MINORVERSION
- )
- ],
+ "pathod>=%s, <%s" %
+ (version.MINORVERSION,
+ version.NEXT_MINORVERSION),
+ "countershape"],
'contentviews': [
"pyamf>=0.6.1",
"protobuf>=2.5.0",
- "cssutils>=1.0"
- ],
+ "cssutils>=1.0"],
'examples': [
"pytz",
"harparser",
- "beautifulsoup4"
- ]
- }
-)
+ "beautifulsoup4"]})