aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e28033ad..6b2246a7 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,9 @@ dev_deps = {
"nose-cov>=1.6",
"coveralls>=0.4.1",
"pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION),
- "countershape"
+ "sphinx>=1.3.1",
+ "sphinx-autobuild>=0.5.2",
+ "sphinxcontrib-documentedlist>=0.1",
}
# Add *all* script dependencies to developer dependencies.
for script_deps in scripts.values():