aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d8eb7cb4..c0b95728 100644
--- a/setup.py
+++ b/setup.py
@@ -92,5 +92,12 @@ setup(
"Topic :: Internet :: Proxy Servers",
"Topic :: Software Development :: Testing"
],
- install_requires=["netlib>=%s"%version.VERSION, "urwid>=1.1", "pyasn1>0.1.2", "pyopenssl>=0.12", "PIL", "lxml"],
+ install_requires=[
+ "netlib>=%s"%version.VERSION,
+ "urwid>=1.1",
+ "pyasn1>0.1.2",
+ "pyopenssl>=0.12",
+ "PIL",
+ "lxml"
+ ],
)