aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7300edd1..aea2a32a 100644
--- a/setup.py
+++ b/setup.py
@@ -71,11 +71,11 @@ setup(
"ldap3>=2.5,<2.6",
"passlib>=1.6.5, <1.8",
"pyasn1>=0.3.1,<0.5",
- "pyOpenSSL>=17.5,<17.6",
+ "pyOpenSSL>=17.5,<18.1",
"pyparsing>=2.1.3, <2.3",
"pyperclip>=1.6.0, <1.7",
"ruamel.yaml>=0.13.2, <0.16",
- "sortedcontainers>=1.5.4, <1.6",
+ "sortedcontainers>=1.5.4,<2.1",
"tornado>=4.3,<5.1",
"urwid>=2.0.1,<2.1",
"wsproto>=0.11.0,<0.12.0",
@@ -89,6 +89,7 @@ setup(
"flake8>=3.5, <3.6",
"Flask>=1.0,<1.1",
"mypy>=0.590,<0.591",
+ "parver>=0.1<2.0",
"pytest-asyncio>=0.8",
"pytest-cov>=2.5.1,<3",
"pytest-faulthandler>=1.3.1,<2",