aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 92ee143b..6ba9391e 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ with open(os.path.join(here, 'README.rst'), encoding='utf-8') as f:
long_description = f.read()
with open(os.path.join(here, "mitmproxy", "version.py")) as f:
- VERSION = re.search(r'VERSION = "(.+?)(?:-0x|")', f.read()).group(1)
+ VERSION = re.search(r'VERSION = "(.+?)"', f.read()).group(1)
setup(
name="mitmproxy",