aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/LPC/LPC214x/platform.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/hal/ports/LPC/LPC214x/platform.mk')
-rw-r--r--os/hal/ports/LPC/LPC214x/platform.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/os/hal/ports/LPC/LPC214x/platform.mk b/os/hal/ports/LPC/LPC214x/platform.mk
index 791e433cb..068fb36e3 100644
--- a/os/hal/ports/LPC/LPC214x/platform.mk
+++ b/os/hal/ports/LPC/LPC214x/platform.mk
@@ -1,9 +1,9 @@
# List of all the LPC214x platform files.
PLATFORMSRC = ${CHIBIOS}/os/hal/ports/LPC/LPC214x/hal_lld.c \
- ${CHIBIOS}/os/hal/ports/LPC/LPC214x/pal_lld.c \
- ${CHIBIOS}/os/hal/ports/LPC/LPC214x/serial_lld.c \
- ${CHIBIOS}/os/hal/ports/LPC/LPC214x/spi_lld.c \
- ${CHIBIOS}/os/hal/ports/LPC/LPC214x/st_lld.c \
+ ${CHIBIOS}/os/hal/ports/LPC/LPC214x/hal_pal_lld.c \
+ ${CHIBIOS}/os/hal/ports/LPC/LPC214x/hal_serial_lld.c \
+ ${CHIBIOS}/os/hal/ports/LPC/LPC214x/hal_spi_lld.c \
+ ${CHIBIOS}/os/hal/ports/LPC/LPC214x/hal_st_lld.c \
${CHIBIOS}/os/hal/ports/LPC/LPC214x/vic.c
# Required include directories